Montag, 08. August 2022

ATI Treiber Installation (openSUSE)

Aus Spielen-unter-Linux Wiki by linuxgaming.de

Wechseln zu: Navigation, Suche
Diese Anleitung setzt die Kenntnis folgender Artikel vorraus:



Aktuelleste Treiber Version (fglrx) :

Dieser Treiber unterstützt folgende Karten:

Radeon 9500 bis Radeon HD 3800 (auch Radeon Xpress Serie)
Mobility Radeon 9500 bis Mobility Radeon X1800 (sowie MobilityRadeonXpress 1100 und 200)
FireGL, Mobility FireGL und FireMV Modelle

Besitzer älterer Karten wie Radeon 8500 bis 9250, Mobility 9000 bis 9200 und IGP 9000 bis 9200 müssen den OpenSource Treiber benutzen!


Installationsanleitung für openSuse 10.3 +

Der einfachste weg ist es die ATI Treiber via Yast zu installieren:

Yast one Click installer

danach ein Terminal öffnen und mit dem Befehl

sudo aticonfig --initial

den Treiber aktivieren.


Damit der Treiber die Grafische Oberfläche beeinflussen kann, müsst ihr euch abschließend neu anmelden oder mit

strg + alt + backspace

die Grafische Oberfläche neu starten.


Nachdem auch das erledigt ist, meldet ihr euch neu an und könnt eure Installation überprüfen

glxinfo | grep rendering

..hat alles geklappt wird dies ausgegeben:

direct rendering: Yes


--Ing0 21:30, 28. Okt. 2008 (CET)